E’ notizia di questi giorni che centinaia di migliaia di siti web stanno avendo problemi a causa di vulnerabilità molto critiche sul plugin “WP GDPR Compliance”, installato su moltissimi siti web WordPress.

Il problema della vulnerabilità che è stato risolto nella versione aggiornata ripropone il dilemma della sicurezza di WordPress, sopratutto su installazioni abbandonate, dove non viene fatta manutenzione ne tantomeno aggiornamenti.

La vulnerabilità

Dal punto di vista tecnico il problema permette la creazione di codice malevolo all’interno del DataBase. Alcuni provider sono arrivati al punto di eliminare completamente l’installazione di WordPress dei propri clienti per evitare il proliferare dei problemi.

L’importanza di una buona manuenzione

Oltre che consigliare sempre di mantenere aggiornati tutti i moduli che vengono installati suggerisco sempre ai miei clienti di acquistare servizi di manutenzione e backup da professionisti e sopratutto di affidarsi ad un buon servizio di hosting.

Hai preso un virus su WordPress?

Assieme agli esperti del mio team ti posso aiutare. Compila il form di richiesta e proveremo insieme a risolvere i problemi del tuo sito.

INVIA ORA LA TUA RICHIESTA